
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Ladies Day: A Class Outfit for all your Summer Equestrian Events - Style Reins</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.stylereins.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://www.stylereins.com/wp-content/themes/unpress/js/html5.js"></script>
	<![endif]-->
    	<link rel="shortcut icon" href="http://www.stylereins.com/wp-content/uploads/2015/08/favicon-1.png" />
		<link rel="apple-touch-icon-precomposed" href="http://www.stylereins.com/wp-content/uploads/2015/08/favicon-1.png" />
	<!-- JM Twitter Cards by Julien Maury 7.9 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@stylereins">
<meta name="twitter:site" content="@stylereins">
<meta property="og:title" content="Ladies Day: A Class Outfit for all your Summer Equestrian Events">
<meta property="og:description" content="The summer season is in full swing and there are a plethora of fabulous equestrian events to attend, many with a &#039;Ladies Day&#039; giving you the opportunity to pull out all the stops and really go all out">
<meta property="og:image" content="http://www.stylereins.com/wp-content/uploads/2016/06/crystal-heel-protectors.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.9 -->

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.stylereins.com/style/ladies-day-class-outfit-summer-equestrian-events/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ladies Day: A Class Outfit for all your Summer Equestrian Events - Style Reins" />
<meta property="og:description" content="The summer season is in full swing and there are a plethora..." />
<meta property="og:url" content="http://www.stylereins.com/style/ladies-day-class-outfit-summer-equestrian-events/" />
<meta property="og:site_name" content="Style Reins Magazine" />
<meta property="article:section" content="Equestrian Style" />
<meta property="article:published_time" content="2017-07-17T15:41:40+01:00" />
<meta property="article:modified_time" content="2017-07-17T23:38:28+01:00" />
<meta property="og:updated_time" content="2017-07-17T23:38:28+01:00" />
<meta property="fb:admins" content="582885226" />
<meta property="og:image" content="http://www.stylereins.com/wp-content/uploads/2016/06/crystal-heel-protectors.jpg" />
<meta property="og:image:width" content="1335" />
<meta property="og:image:height" content="946" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.stylereins.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Style Reins Magazine &raquo; Feed" href="http://www.stylereins.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Style Reins Magazine &raquo; Comments Feed" href="http://www.stylereins.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Style Reins Magazine &raquo; Ladies Day: A Class Outfit for all your Summer Equestrian Events Comments Feed" href="http://www.stylereins.com/style/ladies-day-class-outfit-summer-equestrian-events/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.stylereins.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='smart-coupon-css'  href='http://www.stylereins.com/wp-content/plugins/woocommerce-smart-coupons/assets/css/smart-coupon.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.stylereins.com/wp-content/plugins/silicon-counters/framework/assets/font-awesome/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='http://www.stylereins.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='icon-style-css'  href='http://netdna.bootstrapcdn.com/font-awesome/4.0.0/css/font-awesome.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ft-bootstrap.min-css'  href='http://www.stylereins.com/wp-content/themes/unpress/css/bootstrap.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='ft-font-awesome.min-css'  href='http://www.stylereins.com/wp-content/themes/unpress/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='ft-slick-css'  href='http://www.stylereins.com/wp-content/themes/unpress/css/slick.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='ft-slick-theme-css'  href='http://www.stylereins.com/wp-content/themes/unpress/css/slick-theme.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='ft-ilightbox-css'  href='http://www.stylereins.com/wp-content/themes/unpress/css/ilightbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='ft-mobile-menu-css'  href='http://www.stylereins.com/wp-content/themes/unpress/css/mobile-menu.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='ft-all.min-css'  href='http://www.stylereins.com/wp-content/themes/unpress/css/all.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.stylereins.com/wp-content/themes/unpress/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='ft-media_queries-css'  href='http://www.stylereins.com/wp-content/themes/unpress/css/media-queries.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-css'  href='http://www.stylereins.com/wp-content/themes/unpress/css/woocommerce.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.stylereins.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;family=Lato%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CGoudy+Bookletter+1911%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7COswald%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7CSorts+Mill+Goudy%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800%7C0%3A100italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C100%2C400%2C300%2C600%2C700%2C800+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.stylereins.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.stylereins.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.stylereins.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.stylereins.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.stylereins.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel='shortlink' href='http://www.stylereins.com/?p=17660' />
<link rel="alternate" type="application/json+oembed" href="http://www.stylereins.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stylereins.com%2Fstyle%2Fladies-day-class-outfit-summer-equestrian-events%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.stylereins.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stylereins.com%2Fstyle%2Fladies-day-class-outfit-summer-equestrian-events%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1484810278433058'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1484810278433058&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- Hotjar Tracking Code for http://www.stylereins.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:209303,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<style type="text/css">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</style>

<script type="text/javascript">

</script>
<link rel="icon" href="http://www.stylereins.com/wp-content/uploads/2016/10/cropped-Gold-with-with-contourRGB-01-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.stylereins.com/wp-content/uploads/2016/10/cropped-Gold-with-with-contourRGB-01-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.stylereins.com/wp-content/uploads/2016/10/cropped-Gold-with-with-contourRGB-01-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.stylereins.com/wp-content/uploads/2016/10/cropped-Gold-with-with-contourRGB-01-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-17660 single-format-standard unpress_white_skin wpbdp-with-button-styles">

	
	
<!-- Navigation -->
<header id="header">
	<div class="navbar  has_secondary_nav" role="navigation">
		        <div class="secondary-nav">
			<div class="container">
				<div class="unpress-secondary-menu visible-lg visible-md">
                                
                                
				</div>

                <ul class="nav-social list-inline navbar-right"><li><a href="http://www.stylereins.com/feed/" target="_blank">
			<i class="fa fa-rss"></i></a>
			</li><li><a href="https://www.facebook.com/stylereins/" target="_blank">
			<i class="fa fa-facebook-square"></i></a>
			</li><li><a href="https://twitter.com/stylereins" target="_blank">
			<i class="fa fa-twitter-square"></i></a>
			</li><li><a href="https://www.linkedin.com/company/stylereins" target="_blank">
			<i class="fa fa-linkedin-square"></i></a>
			</li><li><a href="https://www.instagram.com/stylereins" target="_blank">
			<i class="fa fa-instagram"></i></a>
			</li><li><a href="https://uk.pinterest.com/stylereins/" target="_blank">
			<i class="fa fa-pinterest-square"></i></a>
			</li></ul>			</div><!-- .container -->
		</div><!-- .secondary-nav -->
		        
		<div class="primary-nav  animated yamm">
			<div class="container">
				<div class="navbar-header">
					<div class="nav-open-wrap visible-xs visible-sm">
					    <a class="nav-btn navbar-toggle" id="nav-open-btn" href="#nav">
					    	<span class="sr-only">Toggle navigation</span>
					    	<span class="icon-bar"></span>
					    	<span class="icon-bar"></span>
					    	<span class="icon-bar"></span>
					    </a>
					</div> 
                    					<a class="navbar-brand" href="http://www.stylereins.com/">
                    	<img width="" height="" src="http://www.stylereins.com/wp-content/uploads/2017/03/stylereins-text-logo-3.jpg" alt="Style Reins Magazine - The UK&#039;s Only Magazine 100% Focused on Equestrian Style" title="Style Reins Magazine - The UK&#039;s Only Magazine 100% Focused on Equestrian Style"/>
                    </a>
				</div><!-- .navbar-header -->
				<div class="text-center animated">
						<div class="unpress-main-menu collapse navbar-collapse"><ul id="main-nav" class="nav navbar-nav"><li id="menu-item-12777" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.stylereins.com/my-account/">Account</a><div class="dropdown-menu">
									<div class="yamm-content">
									  <div class="row"></div></div></div>
</li>
<li id="menu-item-12845" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.stylereins.com/magazine/">Magazine</a><div class="dropdown-menu">
									<div class="yamm-content">
									  <div class="row"></div></div></div>
</li>
<li id="menu-item-17508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="http://www.stylereins.com/shop/silver/" class="dropdown-toggle" href="http://www.stylereins.com/shop/silver/">Subscribe<i class="fa fa-angle-down"></i></a>
<div class="sub-links  col-lg-3 col-md-3 col-sm-3 col-xs-12"><ul class='list-unstyled'>
	<li id="menu-item-17509" class="menu-item menu-item-type-post_type menu-item-object-product"><a href="http://www.stylereins.com/shop/gold/">VIP Gold! Subscription Boxes</a></li>
	<li id="menu-item-17510" class="menu-item menu-item-type-post_type menu-item-object-product"><a href="http://www.stylereins.com/shop/silver/">VIP Silver! Print Magazines</a></li>
	<li id="menu-item-17511" class="menu-item menu-item-type-post_type menu-item-object-product"><a href="http://www.stylereins.com/shop/bronze/">VIP Bronze! Digital Magazines</a></li>
	<li id="menu-item-17593" class="menu-item menu-item-type-post_type menu-item-object-product"><a href="http://www.stylereins.com/shop/style-reins-summer-2017/">Single Magazine – Summer 2017</a></li>
</ul></div>
</li>
<li id="menu-item-17515" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.stylereins.com/advertise/">Advertise</a><div class="dropdown-menu">
									<div class="yamm-content">
									  <div class="row"></div></div></div>
</li>
<li id="menu-item-7620" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Shopping Directory" href="http://www.stylereins.com/directory/">Directory</a><div class="dropdown-menu">
									<div class="yamm-content">
									  <div class="row"></div></div></div>
</li>
<li id="menu-item-9064" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Style Reins VIP Club" href="http://www.stylereins.com/vip/">VIP Club</a><div class="dropdown-menu">
									<div class="yamm-content">
									  <div class="row"></div></div></div>
</li>
<li id="menu-item-10195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a title="Features" class="dropdown-toggle" href="">Features<i class="fa fa-angle-down"></i></a>
<div class="sub-links  col-lg-3 col-md-3 col-sm-3 col-xs-12"><ul class='list-unstyled'>
	<li id="menu-item-1360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a title="Fashion &#038; Style" href="http://www.stylereins.com/equestrian/style/">Fashion &#038; Style</a></li>
	<li id="menu-item-1502" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Equestrian Life" href="http://www.stylereins.com/equestrian/equestrian-life/">Equestrian Life</a></li>
	<li id="menu-item-1267" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Home &#038; Decor" href="http://www.stylereins.com/equestrian/interiors/">Home &#038; Decor</a></li>
	<li id="menu-item-5102" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Equestrian Find of the Day" href="http://www.stylereins.com/equestrian/find-of-the-day/">Find of the Day</a></li>
	<li id="menu-item-9930" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Brand Voice" href="http://www.stylereins.com/equestrian/brand-voice/">Brand Voice</a></li>
	<li id="menu-item-7446" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Style Reins News" href="http://www.stylereins.com/equestrian/news/">News</a></li>
</ul></div>
</li>
<li id="menu-item-5115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a title="Connect with Style Reins" class="dropdown-toggle" href="">More<i class="fa fa-angle-down"></i></a>
<div class="sub-links  col-lg-3 col-md-3 col-sm-3 col-xs-12"><ul class='list-unstyled'>
	<li id="menu-item-6831" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Contact Equestrian Vogue" href="http://www.stylereins.com/contact/">Contact</a><div class="dropdown-menu">
									<div class="yamm-content">
									  <div class="row"></div></div></div>
</li>
	<li id="menu-item-17082" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Where to fins Style Reins Magazine" href="http://www.stylereins.com/find-us/">Where to Find Us</a><div class="dropdown-menu">
									<div class="yamm-content">
									  <div class="row"></div></div></div>
</li>
	<li id="menu-item-16754" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.stylereins.com/retail">Become a Retailer</a></li>
	<li id="menu-item-17296" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.stylereins.com/press/">In the Press</a><div class="dropdown-menu">
									<div class="yamm-content">
									  <div class="row"></div></div></div>
</li>
	<li id="menu-item-7510" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.stylereins.com/delivery-returns/">Delivery &#038; Returns</a><div class="dropdown-menu">
									<div class="yamm-content">
									  <div class="row"></div></div></div>
</li>
</ul></div>
</li>
</ul></div>                          
                                                <ul class="nav navbar-nav navbar-right">
                        	
                            <li class="cart-inner dropdown">
                                <a class="cart-btn" href="http://www.stylereins.com/basket/">
                                	<i class="fa fa-shopping-cart"></i> 
									Cart <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>0.00</span> / Item: 0                                </a>
                                <ul class="menu-cart-wrap-dropdown-menu dropdown-menu" role="menu">
                                	
                                    <!-- Add a spinner before cart ajax content is loaded -->
									<p class="empty">No products in the basket.</p> 
									    
								
                                </ul>
                            </li>
                        </ul>
                                                                    
                                        <div class="main_menu_search">    
						<form class="navbar-search navbar-form navbar-right" method="get" id="searchform" action="http://www.stylereins.com/" role="search">
    <div class="form-group">
        <input type="text" name="s" id="s" placeholder="Search" class="form-control">
    </div>
    <button type="submit"><i class="fa fa-search"></i></button>
</form>					</div>
										
				</div><!--/.nav-collapse -->
			</div><!-- .container -->
		
        </div><!-- .primary-nav -->
        
	</div><!-- .navbar-fixed-top -->
	<div class="mobile_menu_overlay"></div>
<div class="slide-menu-close">
    <a id="slide_menu_close" class=""><i class="fa fa-close"></i></a>
</div>
<div id="mobile-menu">
    <nav class="top-menu slideLeft clearfix">

        <div class="menu-wrapper">
            <div class="container">
                <div class="row">
                    <ul id="mobile-nav" class="nav navbar-nav"><li id="menu-item-12777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12777"><a href="http://www.stylereins.com/my-account/">Account</a></li>
<li id="menu-item-12845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12845"><a href="http://www.stylereins.com/magazine/">Magazine</a></li>
<li id="menu-item-17508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17508"><a href="http://www.stylereins.com/shop/silver/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-17509" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-17509"><a href="http://www.stylereins.com/shop/gold/">VIP Gold! Subscription Boxes</a></li>
	<li id="menu-item-17510" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-17510"><a href="http://www.stylereins.com/shop/silver/">VIP Silver! Print Magazines</a></li>
	<li id="menu-item-17511" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-17511"><a href="http://www.stylereins.com/shop/bronze/">VIP Bronze! Digital Magazines</a></li>
	<li id="menu-item-17593" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-17593"><a href="http://www.stylereins.com/shop/style-reins-summer-2017/">Single Magazine – Summer 2017</a></li>
</ul>
</li>
<li id="menu-item-17515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17515"><a href="http://www.stylereins.com/advertise/">Advertise</a></li>
<li id="menu-item-7620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7620"><a title="Shopping Directory" href="http://www.stylereins.com/directory/">Directory</a></li>
<li id="menu-item-9064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9064"><a title="Style Reins VIP Club" href="http://www.stylereins.com/vip/">VIP Club</a></li>
<li id="menu-item-10195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10195"><a title="Features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1360"><a title="Fashion &#038; Style" href="http://www.stylereins.com/equestrian/style/">Fashion &#038; Style</a></li>
	<li id="menu-item-1502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502"><a title="Equestrian Life" href="http://www.stylereins.com/equestrian/equestrian-life/">Equestrian Life</a></li>
	<li id="menu-item-1267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1267"><a title="Home &#038; Decor" href="http://www.stylereins.com/equestrian/interiors/">Home &#038; Decor</a></li>
	<li id="menu-item-5102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5102"><a title="Equestrian Find of the Day" href="http://www.stylereins.com/equestrian/find-of-the-day/">Find of the Day</a></li>
	<li id="menu-item-9930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9930"><a title="Brand Voice" href="http://www.stylereins.com/equestrian/brand-voice/">Brand Voice</a></li>
	<li id="menu-item-7446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446"><a title="Style Reins News" href="http://www.stylereins.com/equestrian/news/">News</a></li>
</ul>
</li>
<li id="menu-item-5115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5115"><a title="Connect with Style Reins">More</a>
<ul class="sub-menu">
	<li id="menu-item-6831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6831"><a title="Contact Equestrian Vogue" href="http://www.stylereins.com/contact/">Contact</a></li>
	<li id="menu-item-17082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17082"><a title="Where to fins Style Reins Magazine" href="http://www.stylereins.com/find-us/">Where to Find Us</a></li>
	<li id="menu-item-16754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16754"><a href="http://www.stylereins.com/retail">Become a Retailer</a></li>
	<li id="menu-item-17296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17296"><a href="http://www.stylereins.com/press/">In the Press</a></li>
	<li id="menu-item-7510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7510"><a href="http://www.stylereins.com/delivery-returns/">Delivery &#038; Returns</a></li>
</ul>
</li>
</ul>
                </div>
            </div>
        </div>

    </nav>
</div></header><!-- #header --><div id="page-wrap">

<section class="container">
	<div class="row">
    		<div class="col-md-11">
			<div class="row">
                        
            <div class="col-md-9 col-lg-9 col-sm-12 col-xs-12 pull-left">					                    		
                    		
                    		                            <div class="post-image ">
                                <a class="btn-icon btn ilightbox" href="http://www.stylereins.com/wp-content/uploads/2016/06/crystal-heel-protectors-830x588.jpg">
                                    <i class="fa fa-arrows-alt"></i>
                                </a>
                                <img src="http://www.stylereins.com/wp-content/uploads/2016/06/crystal-heel-protectors-830x588.jpg" alt="Ladies Day: A Class Outfit for all your Summer Equestrian Events">
                                
                            </div>
                            <div class="fav_caption"> </div>
                            

                            							

                                        
                    <article class="post single-post ">
						<ul class="list-inline post-category">
							<li><a href="http://www.stylereins.com/equestrian/style/" rel="category tag">Equestrian Style</a></li>
						</ul>
						
						<div class="post-meta">
							
                            							
							by 
                            <a href="http://www.stylereins.com/author/caroline/">
								Caroline Constable                            </a>
                            
                                                        
                            							on 
                            July 17, 2017                                                        
                        </div>
                        
						
<div class="post-popularity">
    
    
    
</div>                        
						<h1 class="post-title">Ladies Day: A Class Outfit for all your Summer Equestrian Events</h1>
						
						
						<div class="entry-content">
							<p>The summer season is in full swing and there are a plethora of fabulous equestrian events to attend, many with a &#8216;Ladies Day&#8217; giving you the opportunity to pull out all the stops and really go all out to impress.</p>
<p>But what to wear? We get many questions from people asking this very same thing so we&#8217;ve pulled together some tips, dress codes from the most popular Ladies Day events and our pick of outfit to ensure you are on the money:</p>
<blockquote class="twitter-tweet" data-lang="en"><p>— Charlotte Florence (@lottieflorence_) <a rel="nofollow" target="_blank" href="https://twitter.com/lottieflorence_/status/885540001118920704">July 13, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Polka Dot Princess</strong></p>
<p>For those not blessed with a huge wardrobe or the means to fill it we suggest buying one fabulous dress then mix and match it with your existing accessories or treat yourself to a few new ones then change them up for each event to give a different look.</p>
<p>A chic navy dress with an all over polka dot pattern will be a classic addition to your wardrobe that you can roll out year after year. Choose a style that suits your personality &#8211; are you a stylish shift or flirty frills kind of a girl? If you love vintage, prefer covered arms or like a long frock, there are delightfully dotty dresses out there for you.</p>
<p>You may have the legs of a prize winning filly but don&#8217;t go too short as most dress codes require &#8216;a modest length&#8217; so opt for just above the knee at the most.</p>
<p>Betsey Johnson Polka Dot Wrap Dress &#8211; <a href="http://shopstyle.it/l/cLAM" target="_blank" rel="noopener noreferrer">£104.61 at Bloomingdales</a></p>
<p><a href="http://shopstyle.it/l/cLAM" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-large wp-image-17661" src="http://www.stylereins.com/wp-content/uploads/2017/07/polkadot-dress-shift-frills-830x1038.jpg" alt="" width="830" height="1038" srcset="http://www.stylereins.com/wp-content/uploads/2017/07/polkadot-dress-shift-frills-830x1038.jpg 830w, http://www.stylereins.com/wp-content/uploads/2017/07/polkadot-dress-shift-frills-410x513.jpg 410w, http://www.stylereins.com/wp-content/uploads/2017/07/polkadot-dress-shift-frills-768x960.jpg 768w, http://www.stylereins.com/wp-content/uploads/2017/07/polkadot-dress-shift-frills-160x200.jpg 160w, http://www.stylereins.com/wp-content/uploads/2017/07/polkadot-dress-shift-frills-434x543.jpg 434w, http://www.stylereins.com/wp-content/uploads/2017/07/polkadot-dress-shift-frills-450x563.jpg 450w, http://www.stylereins.com/wp-content/uploads/2017/07/polkadot-dress-shift-frills-300x375.jpg 300w, http://www.stylereins.com/wp-content/uploads/2017/07/polkadot-dress-shift-frills-800x1000.jpg 800w, http://www.stylereins.com/wp-content/uploads/2017/07/polkadot-dress-shift-frills.jpg 1200w" sizes="(max-width: 830px) 100vw, 830px" /></a></p>
<p>Joanna Hope Jersey Maxi Dress &#8211; <a href="http://www.jdwilliams.co.uk/shop/joanna-hope-print-jersey-maxi-dress/jc879/product/details/show.action?pdBoUid=5201" target="_blank" rel="noopener noreferrer">£55 at JD Williams</a></p>
<p><a href="http://www.jdwilliams.co.uk/shop/joanna-hope-print-jersey-maxi-dress/jc879/product/details/show.action?pdBoUid=5201" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-17665" src="http://www.stylereins.com/wp-content/uploads/2017/07/polkadot-navy-maxi-dress.jpg" alt="Joanna Hope Navy Spot Maxi Dress - £55 at JD WIlliams" width="828" height="1040" srcset="http://www.stylereins.com/wp-content/uploads/2017/07/polkadot-navy-maxi-dress.jpg 828w, http://www.stylereins.com/wp-content/uploads/2017/07/polkadot-navy-maxi-dress-410x515.jpg 410w, http://www.stylereins.com/wp-content/uploads/2017/07/polkadot-navy-maxi-dress-768x965.jpg 768w, http://www.stylereins.com/wp-content/uploads/2017/07/polkadot-navy-maxi-dress-159x200.jpg 159w, http://www.stylereins.com/wp-content/uploads/2017/07/polkadot-navy-maxi-dress-434x545.jpg 434w, http://www.stylereins.com/wp-content/uploads/2017/07/polkadot-navy-maxi-dress-450x565.jpg 450w, http://www.stylereins.com/wp-content/uploads/2017/07/polkadot-navy-maxi-dress-300x377.jpg 300w, http://www.stylereins.com/wp-content/uploads/2017/07/polkadot-navy-maxi-dress-796x1000.jpg 796w" sizes="(max-width: 828px) 100vw, 828px" /></a></p>
<p>Roman Originals Navy Polka Dot Dress &#8211; <a href="http://shopstyle.it/l/cLDa" target="_blank" rel="noopener noreferrer">£45 at Dorothy Perkins</a></p>
<p><a href="http://shopstyle.it/l/cLDa" target="_blank" rel="noopener noreferrer"> <img class="aligncenter size-large wp-image-17662" src="http://www.stylereins.com/wp-content/uploads/2017/07/polka-dotdress-830x1129.jpg" alt="" width="830" height="1129" srcset="http://www.stylereins.com/wp-content/uploads/2017/07/polka-dotdress-830x1129.jpg 830w, http://www.stylereins.com/wp-content/uploads/2017/07/polka-dotdress-410x558.jpg 410w, http://www.stylereins.com/wp-content/uploads/2017/07/polka-dotdress-768x1044.jpg 768w, http://www.stylereins.com/wp-content/uploads/2017/07/polka-dotdress-147x200.jpg 147w, http://www.stylereins.com/wp-content/uploads/2017/07/polka-dotdress-434x590.jpg 434w, http://www.stylereins.com/wp-content/uploads/2017/07/polka-dotdress-450x612.jpg 450w, http://www.stylereins.com/wp-content/uploads/2017/07/polka-dotdress-300x408.jpg 300w, http://www.stylereins.com/wp-content/uploads/2017/07/polka-dotdress-735x1000.jpg 735w, http://www.stylereins.com/wp-content/uploads/2017/07/polka-dotdress.jpg 1000w" sizes="(max-width: 830px) 100vw, 830px" /></a></p>
<p>Dollydagger Lulu Polka Dot Button Front Dress &#8211; <a href="http://shopstyle.it/l/cLBc" target="_blank" rel="noopener noreferrer">£139 by DOLLYDAGGER at NOTH</a></p>
<p><a href="http://shopstyle.it/l/cLBc" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-17663 size-large" src="http://www.stylereins.com/wp-content/uploads/2017/07/polka-dot-vintage-style-dress-830x830.jpg" alt="Dollydagger Lulu Polka Dot Button Front Dress by DOLLYDAGGER" width="830" height="830" srcset="http://www.stylereins.com/wp-content/uploads/2017/07/polka-dot-vintage-style-dress-830x830.jpg 830w, http://www.stylereins.com/wp-content/uploads/2017/07/polka-dot-vintage-style-dress-150x150.jpg 150w, http://www.stylereins.com/wp-content/uploads/2017/07/polka-dot-vintage-style-dress-410x410.jpg 410w, http://www.stylereins.com/wp-content/uploads/2017/07/polka-dot-vintage-style-dress-768x768.jpg 768w, http://www.stylereins.com/wp-content/uploads/2017/07/polka-dot-vintage-style-dress-200x200.jpg 200w, http://www.stylereins.com/wp-content/uploads/2017/07/polka-dot-vintage-style-dress-180x180.jpg 180w, http://www.stylereins.com/wp-content/uploads/2017/07/polka-dot-vintage-style-dress-600x600.jpg 600w, http://www.stylereins.com/wp-content/uploads/2017/07/polka-dot-vintage-style-dress-434x434.jpg 434w, http://www.stylereins.com/wp-content/uploads/2017/07/polka-dot-vintage-style-dress-610x610.jpg 610w, http://www.stylereins.com/wp-content/uploads/2017/07/polka-dot-vintage-style-dress-432x432.jpg 432w, http://www.stylereins.com/wp-content/uploads/2017/07/polka-dot-vintage-style-dress-450x450.jpg 450w, http://www.stylereins.com/wp-content/uploads/2017/07/polka-dot-vintage-style-dress-300x300.jpg 300w, http://www.stylereins.com/wp-content/uploads/2017/07/polka-dot-vintage-style-dress.jpg 900w" sizes="(max-width: 830px) 100vw, 830px" /></a></p>
<p>Chrissie Dress &#8211; <a href="http://shopstyle.it/l/cLGu" target="_blank" rel="noopener noreferrer">£99 at Hobbs</a></p>
<p><a href="http://shopstyle.it/l/cLGu" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-17664 size-large" src="http://www.stylereins.com/wp-content/uploads/2017/07/navy-pink-polkadot-dress-830x889.jpg" alt="Chrissie Dress - £99 at Hobbs" width="830" height="889" srcset="http://www.stylereins.com/wp-content/uploads/2017/07/navy-pink-polkadot-dress-830x889.jpg 830w, http://www.stylereins.com/wp-content/uploads/2017/07/navy-pink-polkadot-dress-410x439.jpg 410w, http://www.stylereins.com/wp-content/uploads/2017/07/navy-pink-polkadot-dress-768x823.jpg 768w, http://www.stylereins.com/wp-content/uploads/2017/07/navy-pink-polkadot-dress-187x200.jpg 187w, http://www.stylereins.com/wp-content/uploads/2017/07/navy-pink-polkadot-dress-434x465.jpg 434w, http://www.stylereins.com/wp-content/uploads/2017/07/navy-pink-polkadot-dress-450x482.jpg 450w, http://www.stylereins.com/wp-content/uploads/2017/07/navy-pink-polkadot-dress-300x321.jpg 300w, http://www.stylereins.com/wp-content/uploads/2017/07/navy-pink-polkadot-dress-933x1000.jpg 933w, http://www.stylereins.com/wp-content/uploads/2017/07/navy-pink-polkadot-dress.jpg 1008w" sizes="(max-width: 830px) 100vw, 830px" /></a></p>
<p><strong>Practically Pretty</strong></p>
<p>You want to look smart and feel sassy but keep practicalities in the back of your mind when choosing your accessories, particularly footwear. Can you cope with standing in heels all day? Are you going to sink into the turf?</p>
<p>Colourwise &#8211; for contrast add bold primary colours, if your prefer a more subtle look opt for cream or nudes. We&#8217;ve chosen a refreshing combination of rose pink and gorgeous green to team with our girly dress choices.</p>
<p>If your event calls for a hat, check the dress code to see if fascinators are permitted or whether it&#8217;s &#8216;go big or go home&#8217; or somewhere in between.  You can buy your hat but hiring is another great option and often means you can get more bang for your budget.</p>
<p>Guibert Headpiece in Pinks with Roses &#8211; <a href="http://www.whatahat.co.uk/New-Guibert-headpiece-in-pinks-with-roses" target="_blank" rel="noopener noreferrer">Hire price POA at What a Hat</a></p>
<p><a href="http://www.whatahat.co.uk/New-Guibert-headpiece-in-pinks-with-roses" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-17666 size-full" src="http://www.stylereins.com/wp-content/uploads/2017/07/rose-pink-hat.jpg" alt="Guibert headpiece in pinks with roses - Hire price POA at What a Hat" width="600" height="800" srcset="http://www.stylereins.com/wp-content/uploads/2017/07/rose-pink-hat.jpg 600w, http://www.stylereins.com/wp-content/uploads/2017/07/rose-pink-hat-410x547.jpg 410w, http://www.stylereins.com/wp-content/uploads/2017/07/rose-pink-hat-150x200.jpg 150w, http://www.stylereins.com/wp-content/uploads/2017/07/rose-pink-hat-434x579.jpg 434w, http://www.stylereins.com/wp-content/uploads/2017/07/rose-pink-hat-450x600.jpg 450w, http://www.stylereins.com/wp-content/uploads/2017/07/rose-pink-hat-300x400.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>A light scarf can prove useful both as a means for keeping the chill off your shoulders an also as protection from the sun should you be lucky enough for it to shine. Tie it to your handbag when not in use for a touch of boho chic.</p>
<p>Joules Wensley Scarf in Rose Pink Orchid &#8211; <a href="https://www.outdoorandcountry.co.uk/womens-joules-wensley-scarf.html" target="_blank" rel="noopener noreferrer">£11.97 at Outdoor and Country</a></p>
<p><a href="https://www.outdoorandcountry.co.uk/womens-joules-wensley-scarf.html" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-17667 size-full" src="http://www.stylereins.com/wp-content/uploads/2017/07/pink-orchid-scarf.jpg" alt="Joules Wensley Scarf in Rose Pink Orchid - £11.97 at Outdoor and Country" width="650" height="838" srcset="http://www.stylereins.com/wp-content/uploads/2017/07/pink-orchid-scarf.jpg 650w, http://www.stylereins.com/wp-content/uploads/2017/07/pink-orchid-scarf-410x529.jpg 410w, http://www.stylereins.com/wp-content/uploads/2017/07/pink-orchid-scarf-155x200.jpg 155w, http://www.stylereins.com/wp-content/uploads/2017/07/pink-orchid-scarf-434x560.jpg 434w, http://www.stylereins.com/wp-content/uploads/2017/07/pink-orchid-scarf-450x580.jpg 450w, http://www.stylereins.com/wp-content/uploads/2017/07/pink-orchid-scarf-300x387.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a></p>
<p>If you&#8217;d like a little cover but scarves are not your thing, opt for a knitted bolero cardigan or a short tailored jacket like this one.</p>
<p>Jolie Moi Textured Open Front Blazer &#8211; <a href="http://shopstyle.it/l/cLVb" target="_blank" rel="noopener noreferrer">£36 at House of Fraser</a></p>
<p><a href="http://shopstyle.it/l/cLVb" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-17668 size-large" src="http://www.stylereins.com/wp-content/uploads/2017/07/short-pink-jacket-e1500298970526-830x798.jpg" alt="Jolie Moi Textured Open Front Blazer - £36 at House of Fraser" width="830" height="798" srcset="http://www.stylereins.com/wp-content/uploads/2017/07/short-pink-jacket-e1500298970526-830x798.jpg 830w, http://www.stylereins.com/wp-content/uploads/2017/07/short-pink-jacket-e1500298970526-410x394.jpg 410w, http://www.stylereins.com/wp-content/uploads/2017/07/short-pink-jacket-e1500298970526-768x738.jpg 768w, http://www.stylereins.com/wp-content/uploads/2017/07/short-pink-jacket-e1500298970526-200x192.jpg 200w, http://www.stylereins.com/wp-content/uploads/2017/07/short-pink-jacket-e1500298970526-434x417.jpg 434w, http://www.stylereins.com/wp-content/uploads/2017/07/short-pink-jacket-e1500298970526-450x433.jpg 450w, http://www.stylereins.com/wp-content/uploads/2017/07/short-pink-jacket-e1500298970526-300x288.jpg 300w, http://www.stylereins.com/wp-content/uploads/2017/07/short-pink-jacket-e1500298970526-1000x962.jpg 1000w" sizes="(max-width: 830px) 100vw, 830px" /></a></p>
<p>A handbag with a strap or handle means you can have free hands when you need to top up your all important bubbly, clap your winning horse or take videos and selfies as memories of your day. The mock croc min-tote is just big enough to squeeze in your money, phone, sunnies and a mini umbrella.</p>
<p>DIANE VON FURSTENBERG Viviana mini croc-effect leather tote &#8211; <a href="http://shopstyle.it/l/cLX9" target="_blank" rel="noopener noreferrer">£112.95 at The Outnet</a></p>
<p><a href="http://shopstyle.it/l/cLX9" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-17669 size-large" src="http://www.stylereins.com/wp-content/uploads/2017/07/dvf-green-tote-e1500299893570-830x836.jpg" alt="DIANE VON FURSTENBERG Viviana mini croc-effect leather tote - £112.95 at The Outnet" width="830" height="836" srcset="http://www.stylereins.com/wp-content/uploads/2017/07/dvf-green-tote-e1500299893570-830x836.jpg 830w, http://www.stylereins.com/wp-content/uploads/2017/07/dvf-green-tote-e1500299893570-150x150.jpg 150w, http://www.stylereins.com/wp-content/uploads/2017/07/dvf-green-tote-e1500299893570-410x413.jpg 410w, http://www.stylereins.com/wp-content/uploads/2017/07/dvf-green-tote-e1500299893570-768x773.jpg 768w, http://www.stylereins.com/wp-content/uploads/2017/07/dvf-green-tote-e1500299893570-200x200.jpg 200w, http://www.stylereins.com/wp-content/uploads/2017/07/dvf-green-tote-e1500299893570-180x180.jpg 180w, http://www.stylereins.com/wp-content/uploads/2017/07/dvf-green-tote-e1500299893570-434x437.jpg 434w, http://www.stylereins.com/wp-content/uploads/2017/07/dvf-green-tote-e1500299893570-450x453.jpg 450w, http://www.stylereins.com/wp-content/uploads/2017/07/dvf-green-tote-e1500299893570-300x302.jpg 300w, http://www.stylereins.com/wp-content/uploads/2017/07/dvf-green-tote-e1500299893570.jpg 890w" sizes="(max-width: 830px) 100vw, 830px" /></a></p>
<p>&nbsp;</p>
<p>Killer heels may be tempting but a block heel can look just as stylish. These pretty pink sandals have a subtle knot effect that adds a bit of interest without looking too fussy.</p>
<p>The March Twist Front Dusky Pink Block Heeled Sandals &#8211; <a href="http://shopstyle.it/l/cL45" target="_blank" rel="noopener noreferrer">£38 at asos</a></p>
<p><a rel="nofollow" target="_blank" href="http://shopstyle.it/l/cL45"><img class="aligncenter size-full wp-image-17670" src="http://www.stylereins.com/wp-content/uploads/2017/07/pink-block-heel-sandals.jpg" alt="The March Twist Front Dusky Pink Block Heeled Sandals - £38 at asos" width="513" height="655" srcset="http://www.stylereins.com/wp-content/uploads/2017/07/pink-block-heel-sandals.jpg 513w, http://www.stylereins.com/wp-content/uploads/2017/07/pink-block-heel-sandals-410x523.jpg 410w, http://www.stylereins.com/wp-content/uploads/2017/07/pink-block-heel-sandals-157x200.jpg 157w, http://www.stylereins.com/wp-content/uploads/2017/07/pink-block-heel-sandals-434x554.jpg 434w, http://www.stylereins.com/wp-content/uploads/2017/07/pink-block-heel-sandals-450x575.jpg 450w, http://www.stylereins.com/wp-content/uploads/2017/07/pink-block-heel-sandals-300x383.jpg 300w" sizes="(max-width: 513px) 100vw, 513px" /></a></p>
<p>If you REALLY can&#8217;t live without your stilettos,  pack a pair of Heelstoppers in your bag so you can at least stomp the divots at a polo match without sinking into the pitch.</p>
<p>Cut Crystal Heelstoppers &#8211; <a href="http://www.cleanheels.co.uk/webshop/heel-protectors/bridal-or-the-races-cut-crystal-heelstoppers/" target="_blank" rel="noopener noreferrer">£12 at Clean Heels</a></p>
<p><img class="size-large wp-image-10487" src="http://www.stylereins.com/wp-content/uploads/2016/06/crystal-heel-protectors-830x588.jpg" alt="Clear Bridal or The Races Cut Crystal heelstoppers - £12 at Clean Heels" width="830" height="588" srcset="http://www.stylereins.com/wp-content/uploads/2016/06/crystal-heel-protectors-830x588.jpg 830w, http://www.stylereins.com/wp-content/uploads/2016/06/crystal-heel-protectors-410x291.jpg 410w, http://www.stylereins.com/wp-content/uploads/2016/06/crystal-heel-protectors-768x544.jpg 768w, http://www.stylereins.com/wp-content/uploads/2016/06/crystal-heel-protectors-200x142.jpg 200w, http://www.stylereins.com/wp-content/uploads/2016/06/crystal-heel-protectors-150x106.jpg 150w, http://www.stylereins.com/wp-content/uploads/2016/06/crystal-heel-protectors-1000x709.jpg 1000w, http://www.stylereins.com/wp-content/uploads/2016/06/crystal-heel-protectors-434x308.jpg 434w, http://www.stylereins.com/wp-content/uploads/2016/06/crystal-heel-protectors.jpg 1335w" sizes="(max-width: 830px) 100vw, 830px" /></p>
<p><strong>Last but not Least</strong></p>
<p>Remember to check the dress code for each event before rocking up in your chosen attire, you don&#8217;t want to get turned away at the starting gate! These are the guidelines for some of our favourite Ladies Day events in the UK:</p>
<ol>
<li><a href="https://www.ascot.co.uk/dress-code" target="_blank" rel="noopener noreferrer">Royal Ascot</a></li>
<li><a href="http://aintree.thejockeyclub.co.uk/plan-your-race-day/visitor-information/dress-code" target="_blank" rel="noopener noreferrer">Grand National Festival, Aintree</a></li>
<li><a href="http://www.doncaster-racecourse.co.uk/st-leger/" target="_blank" rel="noopener noreferrer">St Leger Festival, Doncaster</a></li>
<li><a href="http://cheltenham.thejockeyclub.co.uk/plan-your-race-day/visitor-information/dress-code" target="_blank" rel="noopener noreferrer">National Hunt Festival, Cheltenham</a></li>
<li><a href="http://newmarket.thejockeyclub.co.uk/plan-your-raceday/visitor-information/dress-code" target="_blank" rel="noopener noreferrer">July Festival, Newmarket</a></li>
<li><a href="http://www.hickstead.co.uk/ladies-day-at-hickstead/" target="_blank" rel="noopener noreferrer">Royal International Horse Show, Hickstead</a></li>
<li><a href="http://www.chester-races.co.uk/racing/ladies-day" target="_blank" rel="noopener noreferrer">Chester Races</a></li>
<li><a href="http://www.epsomderby.co.uk/the-days/friday/" target="_blank" rel="noopener noreferrer">Epsom Derby</a></li>
</ol>
<p>Off to an event or would like some style advice? Tag us on social media with @stylereins or #stylereins &#8211; we love to see your photos and answer your questions!</p>
                            
                            
						</div>


                        
                                                
                        						<!-- .post-author-box -->
                        <div class="post-author-wrap ">
    <div class="media">
        <a class="pull-left" href="http://www.stylereins.com/author/caroline/">
            <img alt='' src='http://0.gravatar.com/avatar/9a2653baae36e96a27c6cdaaaa1ca03f?s=100&#038;r=g' srcset='http://0.gravatar.com/avatar/9a2653baae36e96a27c6cdaaaa1ca03f?s=200&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />        </a>
        <div class="media-body">
            <h4 class="media-heading">
            Caroline Constable            </h4>
                            <p>Founder and editor of Style Reins which is an expression of her lifelong love of horses combined with a passion for fashion &amp; interior design</p>
                    </div>
    </div>				
</div><!-- .post-author-wrap -->
                        <!-- .end post-author-box -->
                        						
					</article>
                    
                    
<section class="module masonry related-post">
	<div class="row">
		<div class="col-lg-4 col-md-4 col-sm-4 sticky-col">
			<div class="category-box sticky-box static_col">
				<h2>Related</h2>
			</div>
		</div>
		<div class="col-lg-8 col-md-8 col-sm-8">
			<div class="row post-row">
				
			
            	<div class="post-holder col-lg-6 col-md-6 col-sm-6 col-xs-12">
					<div class="featured-image image-holder holder">
						        <a class="overlay" href="http://www.stylereins.com/style/strawberries-cream-wimbledon-equestrian-twist/">
            <span class="hover">
                <span class="hover-btn"><i class="fa fa-angle-right"></i></span>
            </span><!-- .hover -->

			<img width="434" height="434" class=""  src="http://www.stylereins.com/wp-content/uploads/2017/07/sylvia-kerr-horseshoe-bracelet-434x434.jpg" />        </a><!-- .overlay -->
        
                        
                
					</div><!-- .featured-image -->
					
					<div class="post-content-holder">
						<header>
							<h3><a href="http://www.stylereins.com/style/strawberries-cream-wimbledon-equestrian-twist/">Strawberries &#038; Cream: Wimbledon Vibes with an Equestrian Twist</a></h3>
							
							                            <p class="post-author">
								by 
                            	<a href="http://www.stylereins.com/author/caroline/">Caroline Constable                                </a>
                             </p>
                                                          
						</header>
					</div><!-- .post-content-holder -->
				</div><!-- .post-holder -->
			
				
			
            	<div class="post-holder col-lg-6 col-md-6 col-sm-6 col-xs-12">
					<div class="featured-image image-holder holder">
						        <a class="overlay" href="http://www.stylereins.com/style/5-fathers-day-gifts-stylish-horsey-dads/">
            <span class="hover">
                <span class="hover-btn"><i class="fa fa-angle-right"></i></span>
            </span><!-- .hover -->

			<img width="434" height="434" class=""  src="http://www.stylereins.com/wp-content/uploads/2017/06/horse-hook-434x434.jpg" />        </a><!-- .overlay -->
        
                        
                
					</div><!-- .featured-image -->
					
					<div class="post-content-holder">
						<header>
							<h3><a href="http://www.stylereins.com/style/5-fathers-day-gifts-stylish-horsey-dads/">5 Father&#8217;s Day Gifts for Stylish Horsey Dads</a></h3>
							
							                            <p class="post-author">
								by 
                            	<a href="http://www.stylereins.com/author/caroline/">Caroline Constable                                </a>
                             </p>
                                                          
						</header>
					</div><!-- .post-content-holder -->
				</div><!-- .post-holder -->
			
				
			
            	<div class="post-holder col-lg-6 col-md-6 col-sm-6 col-xs-12">
					<div class="featured-image image-holder holder">
						        <a class="overlay" href="http://www.stylereins.com/style/elegant-equestrian-lace/">
            <span class="hover">
                <span class="hover-btn"><i class="fa fa-angle-right"></i></span>
            </span><!-- .hover -->

			<img width="434" height="651" class=""  src="http://www.stylereins.com/wp-content/uploads/2017/05/lace-show-shirt-434x651.jpg" />        </a><!-- .overlay -->
        
                        
                
					</div><!-- .featured-image -->
					
					<div class="post-content-holder">
						<header>
							<h3><a href="http://www.stylereins.com/style/elegant-equestrian-lace/">Be an Elegant Equestrian in Lovely Lace</a></h3>
							
							                            <p class="post-author">
								by 
                            	<a href="http://www.stylereins.com/author/alanna-clarke/">Alanna Clarke                                </a>
                             </p>
                                                          
						</header>
					</div><!-- .post-content-holder -->
				</div><!-- .post-holder -->
			
				
			</div><!-- .row -->
		</div><!-- .col-lg-9 -->
	</div><!-- .row -->
</section><!-- .container -->

<div id="disqus_thread">
    </div>

                    
				</div>
                                		<div class="col-md-3 col-lg-3 col-sm-12 col-xs-12 pull-right">
							<aside class="sidebar">
	<div id="text-142" class="widget widget_text"><h3 class="widget-title">SUBSCRIBE TO STYLE REINS MAGAZINE</h3>			<div class="textwidget"><a href="http://www.stylereins.com/shop/silver/"><img src="http://www.stylereins.com/wp-content/uploads/2017/05/style-reins-summer-2017-cover.jpg" alt="Subscribe from £19.99" width="300" height="300" border="0"></a></div>
		</div><div id="woocommerce_products-12" class="widget woocommerce widget_products"><ul class="product_list_widget">
<li>
	<a href="http://www.stylereins.com/shop/bronze/" title="VIP Bronze! FREE Digital Magazine Subscription">
		<img width="180" height="180" src="http://www.stylereins.com/wp-content/uploads/2016/12/style-reins-vip-bronze-180x180.png" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="Style Reins VIP Bronze" srcset="http://www.stylereins.com/wp-content/uploads/2016/12/style-reins-vip-bronze-180x180.png 180w, http://www.stylereins.com/wp-content/uploads/2016/12/style-reins-vip-bronze-150x150.png 150w, http://www.stylereins.com/wp-content/uploads/2016/12/style-reins-vip-bronze-600x600.png 600w, http://www.stylereins.com/wp-content/uploads/2016/12/style-reins-vip-bronze-610x610.png 610w, http://www.stylereins.com/wp-content/uploads/2016/12/style-reins-vip-bronze-432x432.png 432w" sizes="(max-width: 180px) 100vw, 180px" />		<span class="product-title">VIP Bronze! FREE Digital Magazine Subscription</span>
	</a>
		<span class="amount">Free!</span></li>

<li>
	<a href="http://www.stylereins.com/shop/silver/" title="VIP Silver! Print Magazine Subscription + FREE Digital">
		<img width="180" height="180" src="http://www.stylereins.com/wp-content/uploads/2016/12/style-reins-vip-silver-180x180.png" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="Style Reins VIP Silver" srcset="http://www.stylereins.com/wp-content/uploads/2016/12/style-reins-vip-silver-180x180.png 180w, http://www.stylereins.com/wp-content/uploads/2016/12/style-reins-vip-silver-150x150.png 150w, http://www.stylereins.com/wp-content/uploads/2016/12/style-reins-vip-silver-600x600.png 600w, http://www.stylereins.com/wp-content/uploads/2016/12/style-reins-vip-silver-610x610.png 610w, http://www.stylereins.com/wp-content/uploads/2016/12/style-reins-vip-silver-432x432.png 432w" sizes="(max-width: 180px) 100vw, 180px" />		<span class="product-title">VIP Silver! Print Magazine Subscription + FREE Digital</span>
	</a>
		<span class="from">From: </span><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>19.99</span> <span class="subscription-details"> for 1 year</span></li>

<li>
	<a href="http://www.stylereins.com/shop/gold/" title="VIP Gold! Subscription Boxes + FREE Print &amp; Digital Magazines">
		<img width="180" height="180" src="http://www.stylereins.com/wp-content/uploads/2016/10/style-reins-vip-gold-180x180.png" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="" srcset="http://www.stylereins.com/wp-content/uploads/2016/10/style-reins-vip-gold-180x180.png 180w, http://www.stylereins.com/wp-content/uploads/2016/10/style-reins-vip-gold-150x150.png 150w, http://www.stylereins.com/wp-content/uploads/2016/10/style-reins-vip-gold-600x600.png 600w, http://www.stylereins.com/wp-content/uploads/2016/10/style-reins-vip-gold-610x610.png 610w, http://www.stylereins.com/wp-content/uploads/2016/10/style-reins-vip-gold-432x432.png 432w" sizes="(max-width: 180px) 100vw, 180px" />		<span class="product-title">VIP Gold! Subscription Boxes + FREE Print & Digital Magazines</span>
	</a>
		<span class="from">From: </span><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>135.00</span> <span class="subscription-details"> for 1 year</span></li>
</ul></div><div id="wpbdp_randomlistingswidget-2" class="widget widget_wpbdp_randomlistingswidget"><h3 class="widget-title">FEATURED ADVERTISERS</h3><ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="http://www.stylereins.com/directory/uptown-e-store/">Uptown E Store</a><a href="http://www.stylereins.com/directory/uptown-e-store/"><img width="200" height="200" src="http://www.stylereins.com/wp-content/uploads/2017/02/Uptown-green-Logo-16-432x432.png" class="listing-image" alt="" srcset="http://www.stylereins.com/wp-content/uploads/2017/02/Uptown-green-Logo-16-432x432.png 432w, http://www.stylereins.com/wp-content/uploads/2017/02/Uptown-green-Logo-16-150x150.png 150w, http://www.stylereins.com/wp-content/uploads/2017/02/Uptown-green-Logo-16-180x180.png 180w, http://www.stylereins.com/wp-content/uploads/2017/02/Uptown-green-Logo-16-600x600.png 600w, http://www.stylereins.com/wp-content/uploads/2017/02/Uptown-green-Logo-16-610x610.png 610w" sizes="(max-width: 200px) 100vw, 200px" /></a></li><li><a class="listing-title" href="http://www.stylereins.com/directory/charlotte-hood/">Charlotte Hood</a><a href="http://www.stylereins.com/directory/charlotte-hood/"><img width="200" height="200" src="http://www.stylereins.com/wp-content/uploads/2016/08/image-432x432.jpeg" class="listing-image" alt="" srcset="http://www.stylereins.com/wp-content/uploads/2016/08/image-432x432.jpeg 432w, http://www.stylereins.com/wp-content/uploads/2016/08/image-150x150.jpeg 150w, http://www.stylereins.com/wp-content/uploads/2016/08/image-180x180.jpeg 180w, http://www.stylereins.com/wp-content/uploads/2016/08/image-600x600.jpeg 600w, http://www.stylereins.com/wp-content/uploads/2016/08/image-610x610.jpeg 610w" sizes="(max-width: 200px) 100vw, 200px" /></a></li><li><a class="listing-title" href="http://www.stylereins.com/directory/gerry-slade-photography/">Gerry Slade Photography</a><a href="http://www.stylereins.com/directory/gerry-slade-photography/"><img width="200" height="200" src="http://www.stylereins.com/wp-content/uploads/2016/09/Equine-photography-by-Gerry-Slade-3671-432x432.jpg" class="listing-image" alt="" srcset="http://www.stylereins.com/wp-content/uploads/2016/09/Equine-photography-by-Gerry-Slade-3671-432x432.jpg 432w, http://www.stylereins.com/wp-content/uploads/2016/09/Equine-photography-by-Gerry-Slade-3671-150x150.jpg 150w, http://www.stylereins.com/wp-content/uploads/2016/09/Equine-photography-by-Gerry-Slade-3671-180x180.jpg 180w, http://www.stylereins.com/wp-content/uploads/2016/09/Equine-photography-by-Gerry-Slade-3671-600x600.jpg 600w, http://www.stylereins.com/wp-content/uploads/2016/09/Equine-photography-by-Gerry-Slade-3671-610x610.jpg 610w" sizes="(max-width: 200px) 100vw, 200px" /></a></li></ul></div></aside>                        </div>
                			</div>
		</div>
		
		<div class="col-md-1">
		
			    <div class="post-sharing-wrap pull-right">
        <a class="btn-icon btn btn-post-share" id="show-inline" href="#">
            <i class="fa fa-reply"></i>
        </a>
    </div>
                
            <div id="share-page" style="display: none;">
				<ul class="text-center list-unstyled">
    <li><a href="http://www.facebook.com/sharer.php?u=http://www.stylereins.com/style/ladies-day-class-outfit-summer-equestrian-events/&amp;t=Ladies Day: A Class Outfit for all your Summer Equestrian Events" target="blank">Facebook</a></li>
    <li><a href="https://twitter.com/intent/tweet?original_referer=http://www.stylereins.com/style/ladies-day-class-outfit-summer-equestrian-events/&amp;text=Ladies Day: A Class Outfit for all your Summer Equestrian Events&tw_p=tweetbutton&url=http://www.stylereins.com/style/ladies-day-class-outfit-summer-equestrian-events/&via=Style Reins Magazine" target="_blank">Twitter</a></li>
    <li><a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.stylereins.com/style/ladies-day-class-outfit-summer-equestrian-events/" target="_blank">Google +</a></li>
    <li>
    	        <a href="//pinterest.com/pin/create/button/?url=http://www.stylereins.com/style/ladies-day-class-outfit-summer-equestrian-events/&amp;media=http://www.stylereins.com/wp-content/uploads/2016/06/crystal-heel-protectors-830x588.jpg&amp;description=Ladies Day: A Class Outfit for all your Summer Equestrian Events" target="_blank">Pinterest</a>
    </li>
</ul>			</div>
            
			
			<div class="article_nav">
							</div>
			
		</div>
	</div>
</section>
<!-- Related Posts -->

</div>	

<!-- Shop Footer -->


<!-- Footer -->
<footer id="footer">
    
    
<div class="footer-1-wrapper">
    <div class="container">
        <div class="row">
			
			                <div id="footer-first" class="col-md-6">
                     <div id="text-144" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="http://www.stylereins.com/advertise/"><img src="http://www.stylereins.com/wp-content/uploads/2017/07/advertise-1-e1499160607539.jpg" alt="Advertise from £20 per month" width="200" height="200" border="0"></a></div></div>
		</div>                </div>
                        
                            <div id="footer-second" class="col-md-6">
                     <div id="siliconcounters-5" class="widget widget_siliconcounters"><h3 class="widget-title">FOLLOW STYLE REINS</h3><div style="background-color:#fff" class="silicon-counters-per-row-2  show-labels-No"><div class="silicon_counters"><ul class="sc_vertical"><li class="count-twitter"><a data-color-hover="#0084b4" style="background-color:#33ccff; padding:10px;" class="icon" href="https://twitter.com/stylereins"><span class="fa fa-fw fa-twitter" style="font-size:24px; color:#fff" data-color-hover="#fff"></span><span class="items"><span data-color-hover="#fff" class="count" style="font-size:16px; color:#fff">17709</span><span data-color-hover="#fff" class="label" style="font-size:12px; color:#fff">followers</span></span></a></li><li class="count-facebook"><a data-color-hover="#5E80BF" style="background-color:#3B5998; padding:10px;" class="icon" href="https://www.facebook.com/stylereins"><span class="fa fa-fw fa-facebook-official" style="font-size:24px; color:#fff" data-color-hover="#fff"></span><span class="items"><span data-color-hover="#fff" class="count" style="font-size:16px; color:#fff">11320</span><span data-color-hover="#fff" class="label" style="font-size:12px; color:#fff">likes</span></span></a></li><li class="count-instagram"><a data-color-hover="#8a3ab9" style="background-color:#cd486b; padding:10px;" class="icon" href="https://instagram.com/stylereins"><span class="fa fa-fw fa-instagram" style="font-size:24px; color:#fff" data-color-hover="#fff"></span><span class="items"><span data-color-hover="#fff" class="count" style="font-size:16px; color:#fff">7097</span><span data-color-hover="#fff" class="label" style="font-size:12px; color:#fff">followers</span></span></a></li><li class="count-pinterest"><a data-color-hover="#ab171e" style="background-color:#e3262e; padding:10px;" class="icon" href="https://www.pinterest.com/stylereins"><span class="fa fa-fw fa-pinterest" style="font-size:24px; color:#fff" data-color-hover="#fff"></span><span class="items"><span data-color-hover="#fff" class="count" style="font-size:16px; color:#fff">2367</span><span data-color-hover="#fff" class="label" style="font-size:12px; color:#fff">followers</span></span></a></li></ul></div></div><div class="siliconthemes"><div style="height:7px; margin-bottom:-7px; line-height: 3.7em !important; overflow: hidden;">/ Free WordPress Plugins and WordPress Themes by <a href="https://siliconthemes.com/">Silicon Themes</a>. Join us right now!</div></div></div>                </div>
                        
                        
        </div>
    </div>
</div>    
    
    <div class="footer-2-wrapper">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <!--<div class="pull-left"><a href="#">unPress Magazine</a> - All right reserved</div>-->
                    <div class="pull-right">Copyright © 2013 - 2017 Blue Hat Media Ltd t/a Style Reins, 25 Bridge Green, Prestbury, Cheshire, SK10 4HR, United Kingdom</div>
                </div>
            </div>
        </div>	
    </div>
    
</footer>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10184793-1', 'auto');
  ga('send', 'pageview');

</script><!--Embed from Zendesk Chat Chat Wordpress Plugin v1.4.10-->
  <!--Start of Zopim Live Chat Script-->
  <script type="text/javascript">
  window.$zopim||(function(d,s){var z=$zopim=function(c){z._.push(c)},$=z.s=
  d.createElement(s),e=d.getElementsByTagName(s)[0];z.set=function(o){z.set.
  _.push(o)};z._=[];z.set._=[];$.async=!0;$.setAttribute('charset','utf-8');
  $.src='//v2.zopim.com/?4SS6kSaVMzh8LmVvdqRse8g4no7wdTlX';z.t=+new Date;$.
  type='text/javascript';e.parentNode.insertBefore($,e)})(document,'script');
  </script><script>$zopim( function() {
})</script><!--End of Zendesk Chat Script--><link rel='stylesheet' id='silicon-counters-css'  href='http://www.stylereins.com/wp-content/plugins/silicon-counters/framework/assets/css/silicon-counters.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.stylereins.com\/wp-admin\/admin-ajax.php","nonce":"e90cfc7c41"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stylereins.com/wp-content/themes/unpress/js/post-like.js?ver=1.0'></script>
<script type='text/javascript' src='//www.stylereins.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/style\/ladies-day-class-outfit-summer-equestrian-events\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.stylereins.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.stylereins.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/style\/ladies-day-class-outfit-summer-equestrian-events\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.stylereins.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='http://www.stylereins.com/wp-content/plugins/silicon-counters/framework/assets/js/silicon-counters.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.stylereins.com/wp-content/themes/unpress/js/bootstrap.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.stylereins.com/wp-content/themes/unpress/js/slick.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.stylereins.com/wp-content/themes/unpress/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.stylereins.com/wp-content/themes/unpress/js/sticky.box.js?ver=1'></script>
<script type='text/javascript' src='http://www.stylereins.com/wp-content/themes/unpress/js/plugins.js?ver=1'></script>
<script type='text/javascript' src='http://www.stylereins.com/wp-content/themes/unpress/js/imagesloaded.js?ver=1'></script>
<script type='text/javascript' src='http://www.stylereins.com/wp-content/themes/unpress/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://www.stylereins.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.stylereins.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"17660 http:\/\/www.stylereins.com\/?p=17660","disqusShortname":"equineonline","disqusTitle":"Ladies Day: A Class Outfit for all your Summer Equestrian Events","disqusUrl":"http:\/\/www.stylereins.com\/style\/ladies-day-class-outfit-summer-equestrian-events\/","options":{"manualSync":false},"postId":"17660"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stylereins.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"equineonline"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stylereins.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>
<script type="text/javascript">

</script>
	<script type="text/javascript">
		jQuery(document).ready(function($) {
			
			//////////////////////////////////////////////
		// ISO SLIDER
		//////////////////////////////////////////////
		$('.iosSlider').iosSlider({
			desktopClickDrag: true,
			snapToChildren: true,
			infiniteSlider: true,
			snapSlideCenter: true,
			navPrevSelector: '#prev',
			navNextSelector: '#next',
			onSlideComplete: slideComplete,
			onSliderLoaded: sliderLoaded,
			onSlideChange: slideChange,
			autoSlide: false,
			autoSlideTimer:3000,
			keyboardControls: true,
			responsiveSlides: true,
			responsiveSlideContainer: true,
			elasticPullResistance: 0.6,
			frictionCoefficient: 0.92,
			elasticFrictionCoefficient: 0.6,
			snapFrictionCoefficient: 0.92,
			
			
		});
		
		
		function slideChange(args) {
			jQuery('.sliderContainer .slider .item').removeClass('selected');
			jQuery('.sliderContainer .slider .item:eq(' + (args.currentSlideNumber - 1) + ')').addClass('selected');
		}
		
		function slideComplete(args) {
			if(!args.slideChanged) return false;
		}
		
		function sliderLoaded(args) {		
			slideChange(args);
		}
			
		});
    </script>
 
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Fragment Caching 21/45 fragments using disk

 Served from: stylereins.com @ 2017-07-18 05:39:16 by W3 Total Cache -->