<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.stylereins.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.stylereins.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://www.stylereins.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>WIN a ‘Minus the Mud’ Photo Shoot for you and your horse with Ciara Doone Rush Photography worth £555</title>
<!-- JM Twitter Cards by Julien Maury 9.2 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@stylereins">
<meta name="twitter:site" content="@stylereins">
<meta property="og:title" content="WIN a ‘Minus the Mud’ Photo Shoot for you and your horse with Ciara Doone Rush Photography worth £555">
<meta property="og:description" content="To help celebrate Ciara Doone Rush Photography’s 5th Birthday there is a chance to win a luxurious Photo Shoot prize worth £555!Ciara Doone Rush Photography was established in 2013 as a res">
<meta property="og:image" content="https://www.stylereins.com/wp-content/uploads/2018/05/StyleReins-Comp-2.jpg">
<!-- /JM Twitter Cards by Julien Maury 9.2 -->

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="To help celebrate the Ciara Doone Rush Photography’s 5th Birthday there is a chance to win a luxurious Photo Shoot prize worth £555! Enter now..."/>
<link rel="canonical" href="https://www.stylereins.com/ciaradoonerush/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WIN a ‘Minus the Mud’ Photo Shoot for you and your horse with Ciara Doone Rush Photography worth £555" />
<meta property="og:description" content="To help celebrate the Ciara Doone Rush Photography’s 5th Birthday there is a chance to win a luxurious Photo Shoot prize worth £555! Enter now..." />
<meta property="og:url" content="https://www.stylereins.com/ciaradoonerush/" />
<meta property="og:site_name" content="Style Reins" />
<meta property="article:section" content="Daily" />
<meta property="article:published_time" content="2018-05-01T18:13:24+01:00" />
<meta property="article:modified_time" content="2018-05-03T18:06:08+01:00" />
<meta property="og:updated_time" content="2018-05-03T18:06:08+01:00" />
<meta property="og:image" content="https://www.stylereins.com/wp-content/uploads/2018/05/StyleReins-Comp-2.jpg" />
<meta property="og:image:secure_url" content="https://www.stylereins.com/wp-content/uploads/2018/05/StyleReins-Comp-2.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//www.stylereins.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Style Reins &raquo; Feed" href="https://www.stylereins.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Style Reins &raquo; Comments Feed" href="https://www.stylereins.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stylereins.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.stylereins.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.stylereins.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.stylereins.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.stylereins.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.0.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='mono-social-icons-css'  href='https://www.stylereins.com/wp-content/themes/bb-theme/css/mono-social-icons.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.stylereins.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.css?ver=2.0.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.stylereins.com/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://www.stylereins.com/wp-content/uploads/bb-theme/skin-5ac65c272828c.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='fl-child-theme-css'  href='https://www.stylereins.com/wp-content/themes/bb-theme-child/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='https://www.stylereins.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.3.48' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='https://www.stylereins.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.3.48' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='https://www.stylereins.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.3.48' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-paidlistings-css'  href='https://www.stylereins.com/wp-content/plugins/sabai-paidlistings/assets/css/main.min.css?ver=1.3.48' type='text/css' media='all' />
<script type='text/javascript' src='https://www.stylereins.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.stylereins.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://www.stylereins.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stylereins.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stylereins.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<meta name="generator" content="WooCommerce 3.3.5" />
<link rel='shortlink' href='https://www.stylereins.com/?p=23915' />
<link rel="alternate" type="application/json+oembed" href="https://www.stylereins.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stylereins.com%2Fciaradoonerush%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stylereins.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stylereins.com%2Fciaradoonerush%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1484810278433058'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1484810278433058&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code --><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #000000;}
		</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://www.stylereins.com/wp-content/uploads/2018/02/cropped-style-reins-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.stylereins.com/wp-content/uploads/2018/02/cropped-style-reins-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.stylereins.com/wp-content/uploads/2018/02/cropped-style-reins-fav-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.stylereins.com/wp-content/uploads/2018/02/cropped-style-reins-fav-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.fl-widget-title {
    text-align:center;
	}

.fl-page-header-logo {
    padding-bottom: 20px !important;
	   padding-top: 5px !important;
}

.bsaProContainer h3 {
    color: #c79733 !important;
	size: 16px;
}

h1 {
    font-size: 34px;
    line-height: 1.2;
    letter-spacing: 0px;
	text-align: center;
}

.sabai-btn-primary {
    color: #fff !important;
    background-color: #c79733 !important;
    border-color: #c79733 !important;
}

.sabai-directory-listings-list .sabai-entity.sabai-directory-listing-featured, .sabai-directory-listings-grid .sabai-entity.sabai-directory-listing-featured {
    background-color: #ffffff;
}

.sabai-directory-photo-title {
	visibility: hidden !important;
	
}
		</style>
	</head>

<body class="post-template-default single single-post postid-23915 single-format-standard fl-preset-default fl-full-width fl-search-active fl-submenu-indicator fl-submenu-toggle" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="fl-page">
        <!-- Insert saved row -->

	<header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-icon fl-page-nav-toggle-visible-always" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-4 col-sm-12 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
						<a href="https://www.stylereins.com/" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.stylereins.com/wp-content/uploads/2017/03/stylereins-text-logo-3.jpg" data-retina="https://www.stylereins.com/wp-content/uploads/2017/03/stylereins-text-logo-3.jpg" alt="Style Reins" /><meta itemprop="name" content="Style Reins" /></a>
					</div>
				</div>
				<div class="fl-page-nav-col col-md-8 col-sm-12">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span><i class="fa fa-bars"></i></span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<div class="fl-page-nav-search">
	<a href="javascript:void(0);" class="fa fa-search"></a>
	<form method="get" role="search" action="https://www.stylereins.com/" title="Type and press Enter to search.">
		<input type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" />
	</form>
</div>
<ul id="menu-secondary-menu" class="nav navbar-nav navbar-right menu"><li id="menu-item-23860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23860"><a href="https://www.stylereins.com/shop/">SHOP</a></li>
<li id="menu-item-22675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22675"><a title="Magazine" href="https://www.stylereins.com/magazine/">MAGAZINE</a></li>
<li id="menu-item-22194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22194"><a title="Style Reins Social Wall" href="https://www.stylereins.com/wall/">#STYLEREINS</a></li>
<li id="menu-item-23890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23890"><a href="https://www.stylereins.com/littlegoldbook/">LITTLE GOLD BOOK</a></li>
<li id="menu-item-23422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23422"><a href="https://www.stylereins.com/contact/">CONTACT</a></li>
<li id="menu-item-23887" class="bop-nav-search menu-item menu-item-type-search menu-item-object- menu-item-23887">			<form  class="bop-nav-search menu-item menu-item-type-search menu-item-object- menu-item-23887" role="search" method="get" action="https://www.stylereins.com/">
								<div>
					<label class="screen-reader-text" for="s">Search</label>					<input type="text" value="" name="s" id="s" />
											<input type="submit" id="searchsubmit" value="Search" />
									</div>
			</form>
		</li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div class="fl-page-content" itemprop="mainContentOfPage">

				
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-md-8">
							<article class="fl-post post-23915 post type-post status-publish format-standard has-post-thumbnail hentry category-daily category-win" id="fl-post-23915" itemscope itemtype="http://schema.org/BlogPosting">

					<div class="fl-post-thumb">
			<img width="830" height="553" src="https://www.stylereins.com/wp-content/uploads/2018/05/StyleReins-Comp-2-830x553.jpg" class="attachment-large size-large wp-post-image" alt="Ciara Doone Rush Photography" itemprop="image" srcset="https://www.stylereins.com/wp-content/uploads/2018/05/StyleReins-Comp-2-830x553.jpg 830w, https://www.stylereins.com/wp-content/uploads/2018/05/StyleReins-Comp-2-410x273.jpg 410w, https://www.stylereins.com/wp-content/uploads/2018/05/StyleReins-Comp-2-768x512.jpg 768w, https://www.stylereins.com/wp-content/uploads/2018/05/StyleReins-Comp-2-600x400.jpg 600w, https://www.stylereins.com/wp-content/uploads/2018/05/StyleReins-Comp-2.jpg 1500w" sizes="(max-width: 830px) 100vw, 830px" />		</div>
			
	<header class="fl-post-header">
		<h1 class="fl-post-title" itemprop="headline">
			WIN a ‘Minus the Mud’ Photo Shoot for you and your horse with Ciara Doone Rush Photography worth £555					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://www.stylereins.com/author/admin/"><span>admin</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">May 1, 2018</span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://www.stylereins.com/ciaradoonerush/" /><meta itemprop="datePublished" content="2018-05-01" /><meta itemprop="dateModified" content="2018-05-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Style Reins"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.stylereins.com/wp-content/uploads/2017/03/stylereins-text-logo-3.jpg"></div></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.stylereins.com/author/admin/" /><meta itemprop="name" content="admin" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.stylereins.com/wp-content/uploads/2018/05/StyleReins-Comp-2.jpg" /><meta itemprop="width" content="1500" /><meta itemprop="height" content="1000" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

			
			
	
	<div class="fl-post-content clearfix" itemprop="text">
		<p><img class="aligncenter size-full wp-image-23925" src="https://www.stylereins.com/wp-content/uploads/2018/05/StyleReins-Comp-6.jpg" alt="Ciara Doone Rush Photography" width="1500" height="1000" srcset="https://www.stylereins.com/wp-content/uploads/2018/05/StyleReins-Comp-6.jpg 1500w, https://www.stylereins.com/wp-content/uploads/2018/05/StyleReins-Comp-6-410x273.jpg 410w, https://www.stylereins.com/wp-content/uploads/2018/05/StyleReins-Comp-6-768x512.jpg 768w, https://www.stylereins.com/wp-content/uploads/2018/05/StyleReins-Comp-6-830x553.jpg 830w, https://www.stylereins.com/wp-content/uploads/2018/05/StyleReins-Comp-6-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px" /></p>
<p><strong>T</strong><strong>o hel</strong><strong>p celebrate Ciara Doone Rush Photography’s 5<sup>th</sup> Birthday there is a chance to win a luxurious Photo Shoot prize worth £555!</strong></p>
<p><a href="https://doonerush.co.uk/" target="_blank" rel="noopener">Ciara Doone Rush Photography</a> was established in 2013 as a result of Ciara’s life long love affair with horses and passion for photography. Ciara travels the UK and Ireland capturing the unique bond between horse and rider with her stunning portraits and leaves you with images to treasure for a lifetime.</p>
<p>‘Minus the Mud’ <a href="https://doonerush.co.uk/your-photo-shoot" target="_blank" rel="noopener">Horse &amp; Rider Photo Shoots</a> were tailor made by Ciara for the stylish equestrian! As an equestrian herself Ciara understands the need for a break from the usual mud and an opportunity to treat yourself every once in a while! ‘Minus the Mud’ photo shoots include a makeover, hairstyling and a tailor-made flower crown to complement your outfits thereby offering you the unique chance to both feel your most beautiful and spend time with your horse whilst having fun on your very own photo shoot!</p>
<p><img class="aligncenter size-full wp-image-23928" src="https://www.stylereins.com/wp-content/uploads/2018/05/StyleReins-Comp-15.jpg" alt="Ciara Doone Rush Photography" width="1500" height="1000" srcset="https://www.stylereins.com/wp-content/uploads/2018/05/StyleReins-Comp-15.jpg 1500w, https://www.stylereins.com/wp-content/uploads/2018/05/StyleReins-Comp-15-410x273.jpg 410w, https://www.stylereins.com/wp-content/uploads/2018/05/StyleReins-Comp-15-768x512.jpg 768w, https://www.stylereins.com/wp-content/uploads/2018/05/StyleReins-Comp-15-830x553.jpg 830w, https://www.stylereins.com/wp-content/uploads/2018/05/StyleReins-Comp-15-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px" /></p>
<p><strong>What&#8217;s Included</strong></p>
<p>One lucky person will have the opportunity to win a ‘Minus the Mud’ photo shoot for themselves and their horse at a location in Cheshire on a date of their choosing as well as a 12&#215;8 fine art mounted print from their shoot AND a USB box with 5 of their favourite high resolution digital images and keepsake fine art prints from their shoot.</p>
<ul>
<li>A half day photo shoot at a location of your choosing in Cheshire, UK for 1 person and their horse</li>
<li>Hairstyling and make up done by a professional make up artist before the photo shoot</li>
<li>Up to 3 outfit changes during the photo shoot</li>
<li>A tailor made crown of fresh flowers designed to compliment your chosen outfits</li>
<li>Your images processed and edited and a private viewing and ordering session</li>
<li>A 12&#215;8 fine art mounted print of your choice from your shoot</li>
<li>A USB box with 5 of your favourite high resolution digital images and keepsake fine art prints from your shoot</li>
<li>Option of downgrading to a regular Horse and Rider photo shoot with additional digital images if you’d prefer to keep it simple!</li>
</ul>
<p><strong>What&#8217;s Not Included</strong></p>
<ul>
<li>No cash alternatives</li>
<li>The full set of digital or printed photographs, additional images can however be purchased after the shoot</li>
</ul>
<p><strong>HOW TO ENTER</strong></p>
<p>1, Like Ciara Doone Rush Photography on Facebook</p>
<ul>
<li><a href="https://www.facebook.com/CiaraDooneRushPhotography/" target="_blank" rel="noopener">https://www.facebook.com/CiaraDooneRushPhotography/</a></li>
</ul>
<p>2, Answer the following question:</p>
<ul>
<li>What Birthday is Ciara Doone Rush Photography celebrating this year?’ (Answer in intro!)</li>
</ul>
<p>3, Submit your entry here:</p>
<form accept-charset="utf-8" action="http://mail.bluehat.media/subscribe" method="POST"><label for="name">Name</label><br />
<input id="name" name="name" type="text" /><br />
<label for="telephone">Telephone (to contact winner)</label><br />
<input id="telephone" name="telephone" type="text" /><br />
<label for="facebook">Have you liked Ciara Doone Rush Photography on Facebook?</label><br />
<input id="facebook" name="facebook" type="text" /><br />
<label for="question">What is the answer to the question above?</label><br />
<input id="question" name="question" type="text" /><br />
<label for="email">Email</label><br />
<input id="email" name="email" type="email" /><input name="list" type="hidden" value="fefit763Und892yak892dTtW7638uA" /><br />
<input id="submit" name="submit" type="submit" /></form>
<p><em>Your telephone number will only be used to contact you if you have won the competition.</em><br />
<em><br />
Note: By entering this competition you are giving Ciara Doone Rush Photography and Style Reins permission to email you with news and offers. You can unsubscribe from the mailing lists at any time.</em></p>
<p><strong>Closing date:</strong> 23:59 on 31st May 2018<br />
<strong>Winner notified by</strong>: 4th June 2018</p>
<p><img class="size-full wp-image-23930" src="https://www.stylereins.com/wp-content/uploads/2018/05/StyleReinsComp18-5.jpg" alt="Ciara Doone Rush Photography" width="1920" height="1280" srcset="https://www.stylereins.com/wp-content/uploads/2018/05/StyleReinsComp18-5.jpg 1920w, https://www.stylereins.com/wp-content/uploads/2018/05/StyleReinsComp18-5-410x273.jpg 410w, https://www.stylereins.com/wp-content/uploads/2018/05/StyleReinsComp18-5-768x512.jpg 768w, https://www.stylereins.com/wp-content/uploads/2018/05/StyleReinsComp18-5-830x553.jpg 830w, https://www.stylereins.com/wp-content/uploads/2018/05/StyleReinsComp18-5-600x400.jpg 600w" sizes="(max-width: 1920px) 100vw, 1920px" /></p>
<p><strong>Terms &amp; Conditions</strong></p>
<ol>
<li>The ‘‘Minus the Mud’ Photo Shoot for you and your horse with Ciara Doone Rush Photography worth £555’ (the ‘Competition’)’ is open to entrants in the United Kingdom only</li>
<li>The prize winner must be willing and able to travel to Cheshire for the photo shoot.</li>
<li>The shoot is valid for anytime in 2018</li>
<li>Entrants can be any age but must have the permission of their parents if under 18 and will need to be accompanied by a parent or guardian for the duration of the photo shoot</li>
<li>The competition is not open to employees or agencies of Style Reins/Ciara Doone Rush Photography, their group companies or family members or anyone else connected to the competition.</li>
<li>Entry into the competition is acceptance of these Terms and Conditions.</li>
<li>To enter the competition you must follow Ciara Doone Rush Photography on Facebook and answer the question/s as requested above. If you have any questions about how to enter or in connection with the competition, please email info@stylereins.com with ‘Style Reins Competition’ in the subject line.</li>
<li>Only one entry per person. Entries on behalf of another person will not be accepted and joint submissions are not allowed. You are responsible for the cost (if any) of sending your competition entry to us.</li>
<li>No responsibility is taken for entries that are lost, delayed, misdirected or incomplete or cannot be delivered or entered for any technical or other reason. Proof of delivery of the entry is not proof of receipt.</li>
<li>The competition closes at 23.59 pm on 31<sup>st</sup> May 2018. Entries received after that date and time will not be considered.</li>
<li>The winner will be chosen from a random draw of correct entries.</li>
<li>One winner will receive 1st Prize as stated above in ‘What’s Included’.</li>
<li>Style Reins/Ciara Doone Rush Photography accept no responsibility for any costs associated with the prize and not specifically included in the prize.</li>
<li>The winner will be notified during by email by 4<sup>th</sup> June 2018 and given details of how to claim their prize. If a winner does not respond to Style Reins within seven (7) days of being notified by Style Reins then the winner’s prize will be forfeited and Style Reins shall be entitled to select another winner (and that winner will have to respond to the email from Style Reins within seven (7) days or they will also forfeit their prize). If a winner rejects their prize, then the winner’s prize will be forfeited and Style Reins shall be entitled to select another winner.</li>
<li>Details of the winner can be obtained by sending a stamped addressed envelope to the following address: Style Reins, 25 Bridge Green, Prestbury, Cheshire, United Kingdom, SK10 4HR.</li>
<li>The prize is non-exchangeable, non-transferable, and is not redeemable for cash or other prizes.</li>
<li>Style Reins/Ciara Doone Rush Photography retains the right to substitute the prize with another prize of similar value in the event the original prize offered is not available.</li>
<li>The winner may be required for promotional activity.</li>
<li>No purchase is necessary.</li>
<li>Nothing in these Terms and Conditions shall exclude the liability of Style Reins/Ciara Doone Rush Photography for death, personal injury, fraud or fraudulent misrepresentation as a result of its negligence.</li>
<li>Style Reins/Ciara Doone Rush Photography accepts no responsibility for any damage, loss, liabilities, injury or disappointment incurred or suffered by you as a result of entering the competition or accepting the prize.</li>
<li>Style Reins/Ciara Doone Rush Photography further disclaims liability for any injury or damage to your or any other person’s computer relating to or resulting from participation in or downloading any materials in connection with the competition.</li>
<li>Style Reins/Ciara Doone Rush Photography reserves the right at any time and from time to time to modify or discontinue, temporarily or permanently, this competition with or without prior notice due to reasons outside its control (including, without limitation, in the case of anticipated, suspected or actual fraud). The decision of Style Reins/Ciara Doone Rush Photography in all matters under its control is final and binding and no correspondence will be entered into.</li>
<li>Style Reins/Ciara Doone Rush Photography shall not be liable for any failure to comply with its obligations where the failure is caused by something outside its reasonable control. Such circumstances shall include, but not be limited to, weather conditions, fire, flood, hurricane, strike, industrial dispute, war, hostilities, political unrest, riots, civil commotion, inevitable accidents, supervening legislation or any other circumstances amounting to force majeure.</li>
<li>The competition will be governed by English law.</li>
<li>Promoter: Style Reins, 25 Bridge Green, Prestbury, Cheshire, United Kingdom, SK10 4HR</li>
</ol>
	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.stylereins.com/equestrian/daily/" rel="category tag">Daily</a>, <a href="https://www.stylereins.com/equestrian/win/" rel="category tag">WIN</a></div></div>	<div class="fl-post-nav clearfix"><span class="fl-post-nav-prev"><a href="https://www.stylereins.com/max-stainton-everest/" rel="prev">&larr; Max Stainton has Begun his Attempt to Reach Everest Base Camp on Horseback</a></span></div>	
</article>


<!-- .fl-post -->
					</div>
		
		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-4" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		<aside id="custom_html-19" class="widget_text fl-widget widget_custom_html"><h4 class="fl-widget-title">Magazine</h4><div class="textwidget custom-html-widget"><div align="center">
  <p><a href="https://www.stylereins.com/isaac-raymond/"><img src="https://www.stylereins.com/wp-content/uploads/2018/03/isacraymond17-830x830.jpg" alt="Isaac Raymond" width="300" height="300" border="0"></a></p>
		<p>
		Isaac Raymond: The Young Fashion Designer with Horses on his Mind
	</p>
	  <p><a href="https://www.stylereins.com/pack-up-a-picnic/"><img src="https://www.stylereins.com/wp-content/uploads/2018/03/fortnumandmason-picnic-hamper.jpg" alt="Pack up a Picnic" width="300" height="300" border="0"></a></p>
		<p>
		Pack up a Picnic
	</p>
</div></div></aside><aside id="text-142" class="fl-widget widget_text"><h4 class="fl-widget-title">Style Reins News</h4>			<div class="textwidget"><div align="center">
  <p><a href="https://www.stylereins.com/style-reins-take-new-direction/"><img src="https://www.stylereins.com/wp-content/uploads/2018/03/sr-luxury-insta.jpg" alt="Style Reins Takes New Direction" width="300" height="300" border="0"></a></p>
</div></div>
		</aside><aside id="custom_html-17" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center">
	<p>
		Partner Brand</p>
	<a href="https://www.etsy.com/shop/WoofandNeddy" target="blank"><img src="https://www.stylereins.com/wp-content/uploads/2017/09/woof-neddy-black-purse-300.jpg" alt="Woof &amp; Neddy" width="300" height="200" border="0"></a></div></div></aside><aside id="custom_html-18" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sb_instagram" class="sbi sbi_disable_mobile sbi_col_3" style="width:100%; background-color: #ffffff; padding-bottom: 10px; " data-id="1731145449" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;false&quot;, &quot;sbiHeaderCache&quot;: &quot;false&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><div class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></div></div></div>
</div></aside>	</div>
		
	</div>
</div>


	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
    
		<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-6 col-sm-6 text-left clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">Copyright © 2013 – 2018 Blue Hat Media Ltd t/a Style Reins, 25 Bridge Green, Prestbury, Cheshire, SK10 4HR, United Kingdom</div></div>			<div class="col-md-6 col-sm-6 text-right clearfix"><div class="fl-social-icons">
<a href="https://www.facebook.com/stylereins" class="fa-stack icon-facebook" target="_blank"><span class="sr-only">Facebook</span>
				<i class="fa fa-circle fa-stack-2x branded"></i>
				<i class="fa fa-facebook branded fa-stack-1x fa-inverse"></i>
				</a><a href="https://twitter.com/stylereins" class="fa-stack icon-twitter" target="_blank"><span class="sr-only">Twitter</span>
				<i class="fa fa-circle fa-stack-2x branded"></i>
				<i class="fa fa-twitter branded fa-stack-1x fa-inverse"></i>
				</a><a href="https://www.pinterest.com/stylereins" class="fa-stack icon-pinterest" target="_blank"><span class="sr-only">Pinterest</span>
				<i class="fa fa-circle fa-stack-2x branded"></i>
				<i class="fa fa-pinterest branded fa-stack-1x fa-inverse"></i>
				</a><a href="https://instagram.com/stylereins" class="fa-stack icon-instagram" target="_blank"><span class="sr-only">Instagram</span>
				<i class="fa fa-circle fa-stack-2x branded"></i>
				<i class="fa fa-instagram branded fa-stack-1x fa-inverse"></i>
				</a></div>
</div>		</div>
	</div>
</div><!-- .fl-page-footer -->
	</footer>
		</div><!-- .fl-page -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10184793-1', 'auto');
  ga('send', 'pageview');

</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.stylereins.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1731145449.M2E4MWE5Zg==.ZTFlMWVlYWRiMDNi.NGI4ZWEzNzA1NDYwOTg2MTA3NWE=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stylereins.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://www.stylereins.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.stylereins.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stylereins.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_59fc375b0cc018d9cc5b380a32160c87","fragment_name":"wc_fragments_59fc375b0cc018d9cc5b380a32160c87"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stylereins.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://www.stylereins.com/wp-content/plugins/silicon-counters/framework/assets/js/silicon-counters.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.stylereins.com/wp-content/themes/bb-theme/js/jquery.throttle.min.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://www.stylereins.com/wp-content/plugins/bb-plugin/js/jquery.imagesloaded.min.js?ver=2.0.6.4'></script>
<script type='text/javascript' src='https://www.stylereins.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.0.6.4'></script>
<script type='text/javascript' src='https://www.stylereins.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.stylereins.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://www.stylereins.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://www.stylereins.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (SSL caching disabled) 
Fragment Caching 7/17 fragments using disk

Served from: stylereins.com @ 2018-05-08 17:17:38 by W3 Total Cache
-->